Issues with RedBoard Artemis -> OpenLog Artemis Logging Communication

Hi,

You need to enable that option via the menus too. It’s in the Configure Power Options menu. Select option 7 then option 2.

Best wishes,

Paul