Sparkfun Artemis Open log - on board IMU sensors non responsive

Hi Nick,

The OLA needs a little persuasion to log that fast:

Use Menu 3 to disable any IMU readings you don’t need. I guess you don’t need to log temperature? Disabling that will help.

Use Menu 2 to disable the time stamp logging. That will help too.

Use Menu 1 to disable “Log to Terminal”. I guess you don’t need to see the data whizz up the screen?

Exit the menus. Let the OLA log the IMU data for a few seconds. The blue STAT LED should be lit up almost continuously.

Open Menu 1 again. Choose Option 4. The maximum value should now be in excess of 200 Hz.

The ultimate speed depends on the SD card. My OLA is currently running at 220Hz.

Best wishes,