New Xbee Pro 900Mhz + Xbee Explorer Serial Comm Problems

Does the FTDI show up in the Windows Hardware Manger when its plugged in?

Are the connects to/from the FTDI to the breakout correct?

Is the voltage on the XBee good? 3.3V

Which XBee modules, Series 1 or series 2? Which protocol, 802.15.4, ZB, ZNET, Digimesh?

Do you try other baud rates in X-CTU?

How about API mode?

FTDI shows up as COM3.

Connections are correct

Voltage is good, regulated using Xbee Serial Regulated and I also tried the 3v output from the arduino, direct to the 3.3v power on xbee.

I don’t know which protocol the Xbee is. I bought it off Sparkfun Xbee Pro 900 RPSMA.

I tried every baud rate.

I tried it with API mode like you said. It says:

Communicate with modem… OK

Modem type = Name unknown (ID = BUNCHOFNUMBERS)

Modem firmware version =

Then two buttons for retry and ok.

I tried to read in Modem Configuration and it says:

Failed to enter command mode

Unable to read Version (ATVR)

Read parameters… Failed.